trade.kraken.com is experiencing issues
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 20, 2018 - 21:17 UTC
Update
trade.kraken.com should be accessible to all clients at this point. We're still monitoring the situation.
Posted 9 months ago. Nov 20, 2018 - 16:32 UTC
Update
The site is experiencing intermittent issues and may experience slow load times. New users will still not be able to load trade.kraken.com. We are working to resolve the issue.
Posted 9 months ago. Nov 20, 2018 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Existing users have access. We are working to enable new users.
Posted 9 months ago. Nov 20, 2018 - 11:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Nov 20, 2018 - 10:12 UTC
This incident affected: Trading (Kraken).