Trading service interruption
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 01:55 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Feb 08, 2021 - 23:16 UTC
Investigating
We are currently investigating this issue.
Posted Feb 08, 2021 - 22:52 UTC
This incident affected: Trading (Kraken, Binance, Bitfinex, Bitstamp, Coinbase Pro, Poloniex).