Binance API Connectivity
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 22:01 UTC
Identified
The issue has been identified and we're working on implementing a fix.
Posted Oct 14, 2021 - 16:11 UTC
Investigating
We are investigating connectivity issues to Binance. The issue seems to be caused by rate limiting of the Binance API due to heavy traffic. Clients affected by this issue will see the error 'Too many requests queued (error code 813)'. We will provide any updates as soon as possible.
Posted Oct 14, 2021 - 15:12 UTC
This incident affected: Trading (Binance) and Market Data (Binance).