Scheduled Maintenance
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 02:48 UTC
Investigating
We are undergoing scheduled maintenance of the system. We don't anticipate any downtime or connectivity issues.
Posted 5 months ago. May 23, 2019 - 20:47 UTC
This incident affected: APIs (Market Data REST API, Market Data Websocket API), Trading (Kraken, Binance, Bitfinex, Bitstamp, Coinbase Pro, Poloniex), and Market Data (Kraken, Bitstamp, Bitfinex, OKCoin, Coinbase Pro, CryptoFacilities, BitBay, Bit-Z, Gate.io, BitMEX, Luno, CEX.IO, QuadrigaCX, Bittrex, Okex, Gemini, BitVC, BTC China, Huobi, Bithumb, Quoine, HitBTC, Binance, Coinone, Qryptos, bitFlyer, Vault of Satoshi, Bitsquare, WEX, Poloniex).