Completed
The scheduled maintenance has been completed.
Posted Jan 21, 2023 - 16:20 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Jan 21, 2023 - 16:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2023 - 15:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jan 20, 2023 - 19:07 UTC
This scheduled maintenance affected: Market Data (Binance, Binance.US, Bisq, Bitfinex, bitFlyer, Bithumb, BitMEX, Bitstamp, Bittrex, Bybit, CBOT, CEX.io, CME, Coinbase Pro, Coinone, COMEX, Crypto.com, CFBenchmark, Deribit, Gate.io, Gemini, HitBTC, Huobi, Kraken, KuCoin, Luno, NYMEX, OKCoin, OKEx, Opensea, Poloniex, Uniswap V2, Zonda), Trading (Kraken, Binance, Bitfinex, Bitstamp, Coinbase Pro, Poloniex), APIs (Market Data REST API, Market Data WebSocket API), Alerts (Alerts Loading, Alerts Triggering, Creating Alerts), and General Features (Volume Profile at Price).