Bittrex feed publishing incorrect volume numbers
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 12, 2018 - 17:48 UTC
Monitoring
We've fixed the issue and are monitoring the feeds.
Posted 10 months ago. Dec 12, 2018 - 14:51 UTC
Investigating
Our Bittrex feeds are publishing incorrect volumes since around 6PM UTC yesterday. We're rolling out a fix.
Posted 10 months ago. Dec 11, 2018 - 18:00 UTC
This incident affected: Market Data (Bittrex).