Poloniex historical data contains inflated volumes Aug 02 - Aug 06
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 07:59 UTC
Identified
We're working on fixing historical data.
Posted Aug 08, 2022 - 15:41 UTC
This incident affected: Market Data (Poloniex).