Cryptowatch scheduled maintenance
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 07:31 UTC
Update
Sheduled maintenance begins
Posted Aug 10, 2021 - 06:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 06:03 UTC
This incident affected: Market Data (Kraken, Binance, BitBay, Bitfinex, bitFlyer, Bithumb, BitMEX, Bitsquare, Bitstamp, Bittrex, BitVC, Bit-Z, BTC China, CEX.io, Coinbase Pro, Coinone, CryptoFacilities, Gate.io, Gemini, HitBTC, Huobi, Luno, OKCoin, OKEx, Poloniex, Qryptos, Quoine, Vault of Satoshi, WEX).