Incoming public trade data is delayed
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 10:25 UTC
Monitoring
The issue has been resolved. Between 03:20-04:20 UTC incoming trades and order-books updates were delayed.
Posted Apr 18, 2021 - 05:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2021 - 04:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2021 - 04:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2021 - 04:14 UTC
This incident affected: Market Data (Kraken, Bitstamp, Bitfinex, OKCoin, Coinbase Pro, CryptoFacilities, BitBay, Bit-Z, Gate.io, BitMEX, Luno, CEX.IO, QuadrigaCX, Bittrex, Okex, Gemini, BitVC, BTC China, Huobi, Bithumb, Quoine, HitBTC, Binance, Coinone, Qryptos, bitFlyer, Vault of Satoshi, Bitsquare, WEX, Poloniex).