Slow or failed network requests
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 22:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 21:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 20:38 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 20:36 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Dec 05, 2022 - 20:14 UTC
This incident affected: General Features (Volume Profile at Price), Market Data (Binance, Bitfinex, bitFlyer, Bithumb, BitMEX, Bitstamp, Bittrex, CEX.io, Coinbase Pro, Coinone, CFBenchmark, Gate.io, Gemini, HitBTC, Huobi, Kraken, Luno, OKCoin, OKEx, Poloniex, Zonda), APIs (Market Data REST API, Market Data WebSocket API), Trading (Kraken, Binance, Bitfinex, Bitstamp, Coinbase Pro, Poloniex), and Alerts (Alerts Loading, Alerts Triggering, Creating Alerts).