Market Data interuption
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 16:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Feb 10, 2021 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 13:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 13:26 UTC
Investigating
We have seen a delay with market data and are currently investigating this issue.
Posted Feb 10, 2021 - 13:07 UTC
This incident affected: Market Data (Kraken, Bitstamp, Bitfinex, OKCoin, Coinbase Pro, CryptoFacilities, BitBay, Bit-Z, Gate.io, BitMEX, Luno, CEX.IO, QuadrigaCX, Bittrex, Okex, Gemini, BitVC, BTC China, Huobi, Bithumb, Quoine, HitBTC, Binance, Coinone, Qryptos, bitFlyer, Vault of Satoshi, Bitsquare, WEX, Poloniex) and APIs (Market Data REST API, Market Data Websocket API).