Certain markets might not receive data in time
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 12:28 UTC
Update
Markets should now be updating without issues, but we're still investigating in the root causes of it.
Posted Mar 29, 2021 - 11:38 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 08:41 UTC
This incident affected: Market Data (Kraken, Bitstamp, Bitfinex, OKCoin, Coinbase Pro, CryptoFacilities, BitBay, Bit-Z, Gate.io, BitMEX, Luno, CEX.IO, QuadrigaCX, Bittrex, Okex, Gemini, BitVC, BTC China, Huobi, Bithumb, Quoine, HitBTC, Binance, Coinone, Qryptos, bitFlyer, Vault of Satoshi, Bitsquare, WEX, Poloniex).