Database maintenance
Incident Report for Cryptowatch
Resolved
Maintenance has been completed.
Posted 4 months ago. Jun 22, 2019 - 18:00 UTC
Identified
We are performing database maintenance. There may be interruptions to market data updates while this upgrade is performed.
Posted 4 months ago. Jun 22, 2019 - 17:17 UTC
This incident affected: APIs (Market Data REST API, Market Data Websocket API) and Market Data (Kraken, Bitstamp, Bitfinex, OKCoin, Coinbase Pro, CryptoFacilities, BitBay, Bit-Z, Gate.io, BitMEX, Luno, CEX.IO, QuadrigaCX, Bittrex, Okex, Gemini, BitVC, BTC China, Huobi, Bithumb, Quoine, HitBTC, Binance, Coinone, Qryptos, bitFlyer, Vault of Satoshi, Bitsquare, WEX, Poloniex).