High/Low summary values were incorrect in REST API
Incident Report for Cryptowatch
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 19:23 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2019 - 18:00 UTC
This incident affected: APIs (Market Data REST API).